Switch> enable
Switch# configure
Switch# show version
Switch(config)# hostname Switch
Switch# copy system:running-config nvram:startup-config
Switch# copy running-config startup-config
Switch(config)# interface vlan1
ip address 192.168.1.100 /24
Switch(config)# ip default-gateway 192.168.1.254
Switch(config)# ip name server 80.67.169.12
Switch# reload
Switch(config)# interface 1/0/1-1/0/4
Switch(config)# set clibanner "Access to this device is prohibited
Enter a banner message. End with the '"' symbol.
"
Switch(config)# no username guest
Switch(config)# username admin password "password"
Switch# show users
Switch(config)# crypto key generate rsa
Switch(config)# crypto key generate dsa
Switch(config)# ip ssh server enable
Switch(config)# vlan database
Switch(config-vlan)# vlan 20
Switch(config-vlan)# vlan name 20 ToIP
Switch(config-vlan)# vlan pvid 20
Switch(config)# interface 1/0/1-1/0/4
Switch(config-if)# switchport mode access
Switch(config-if)# switchport access vlan 20
Switch(config)# interface 1/0/1
Switch(config-if)# switchport mode trunk
Switch(config-if)# switchport trunk allowed vlan 1,20
Switch(config)# vlan 10
Switch(config-vlan)# name ToIP
Switch(config)# interface g2
Switch(config-if)# switchport hybrid pvid 10
Switch(config-if)# switchport hybrid allowed vlan add 10 untagged
Switch(config-if)# switchport hybrid allowed vlan remove 1
Switch(config)# interface g24
Switch(config-if)# hybrid allowed vlan add 10 tagged
Switch(config)# spanning-tree mode rstp
Switch(config)# spanning-tree mst priority 0 4096
Contact :